Author Topic: Checking for P10 leaks in spectrometers SX100  (Read 1963 times)

Philipp Poeml

  • Professor
  • ****
  • Posts: 195
Checking for P10 leaks in spectrometers SX100
« on: October 29, 2014, 03:10:30 pm »
Hi all,

My primary vacuum is pretty bad. I have a gas leak in one of the spectrometers (P10, argon-methane). I know that, because, if I close the gas supply for all 4 spectros I get a vacuum that is one order of magnitude better. I checked for back-bubbling in the little glas tubes, but there is none.

To me, so far I see only 2 possibilities: Counter window or maybe gas tube leak.

Question: How can I find out which spectro is the bad guy? Is there a way to isolate on spectro from the others? Or: Can I play with the gas pressure adjustment of the counters (ours are just next to the 4 bubbling glas tubes) to close the gas for an individual counter?

Any ideas?

Thanks
Philipp

jared.wesley.singer

  • Post Doc
  • ***
  • Posts: 17
Re: Checking for P10 leaks in spectrometers SX100
« Reply #1 on: October 30, 2014, 03:12:45 pm »
Hi Philipp,

All of the spectrometers are interconnected via a ring around the column.  At the base of the machine you can see there is no external connection to the vacuum except for one spectrometer.  So spectrometer isolation is not possible. 

You may have the same regulator with more information here:
http://alphagaz.airliquide.com/EuropeanCatalog/Equip/EU/LGB/EquipA_EU_LGB_BS20-3-2_5.pdf
It says "vacuum treatment is possible", and it looks like you should be able to regulate the flow close to zero flow rate.

By primary vacuum, do you mean chamber, spectrometer, or both?  Is there still a pressure differential between the chamber and spectrometer?

Jared

Philipp Poeml

  • Professor
  • ****
  • Posts: 195
Re: Checking for P10 leaks in spectrometers SX100
« Reply #2 on: October 31, 2014, 09:53:42 am »
Thanks for the link Jared. Yes, we have those. Or similar.

The solution was:

1) The Be crystal was not properly fixed. I tightened it and got some extra Pa (better I mean).

2) A connector of the gas tube was not properly tight. I also tightened it and it gave me the rest of the missing Pa.

The funny thing is that it was hard to track down, because there was no back bubbling. The the 2 bars of P10 pushed out, but when closing the gas, there was no vacuum being produced in the P10 circuit.

The trick was to release the P10 gas from one particular spectrometer and observe the vacuum values. The effect was clearly visible within minutes.

No I am back to a very nice primary and spectrometer vacuum. The chamber vacuum was not affected so much.