Author Topic: SEM-EDS stage-mounted Faraday Cup issues  (Read 120 times)

sem-geologist

  • Professor
  • ****
  • Posts: 102
SEM-EDS stage-mounted Faraday Cup issues
« on: June 11, 2021, 02:49:11 AM »
Update: This has been solved, It looks I got victim of Variable Pressure (which was out of order for many years, but got fixed, which I had not knew) mode on SEM. I am leaving below original message as anecdotal story.

Dear Collective Knowledge,

I am not sure that this is right sub-forum for this topic, As I could not found "General SEM Issues".

So I want to analyse the e-beam-extreme sensitive minerals, and SEM equipped with its multiple, large diameter EDS with very close proximity to the sample comes as best combination in the sense of counts for given beam exposure. EPMA-WDS TDI is out of the equation, as there are to many major elements, and TDI works only on the first 5 (with 5 WDS). SEM-multi EDS system makes TDI unnecessary, as it gives more counts with very short exposure, than few minute WDS.

The SEM problem with current measurements

All EPMA's has Faraday cup built-in column. That is a tremendous advantage - it has the constant length of conductor from cup to pico-amperometer. On SEM with stage mounted cup, the current reading will differ depending from where on the stage the cup (or set of standards with built-in cup) is mounted as the current path from cup to pico-amperometer will be different. In my case it is giving up to 5% difference in measured current! (Ouch!). That can propagate such error for standard-based EDS analysis.

Another problem is standard-set built-in faraday cups.
We have some SPI, MAC, etc reference material sets with faraday-cup built in (placed in center or at side of mount).
We polish these standard mounts once a year and do new carbon re-coating.
I guess this caused our built-in faraday cups to be contaminated. On AsB (angularly selective BSE) on SEM I can see some debris inside some of cups, but other cups looks clean. Another concern is that probably carbon had piled up from every coating after mount polishing, as it is impossible to polish-off carbon inside the cup. I guess those faraday-cups are junked at this point. I see that on 20kV faraday cup is giving higher current compared to beam hitting by the hole, albeit the difference is much less than what I see on EPMA when measuring absorbed and beam (in column FC) current. If I set SEM to 10kV I get lower current reading inside the stage-mounted faraday cup  than outside (which is illogical). I think that shows that all my FC are contaminated, and I am doomed.

Has anyone a hint how to clean those FC?
Could there be another hidden problem in my SEM setup and how to troubleshoot that?
Would buying separate FC (stand alone, not mounted with standards) would solve my problem?

SEM: Zeiss Sigma (FE) 

PS.: I start to understand the idea, why Bruker does not use the FC reading, but calibrates intensities to specified and measured X-ray intensity of material dedicated for that - in that way this problem with variations in FC measurements can be overcome. I think Au piece would perfectly fit for that porpoise as it is the most inactive metal; copper would oxidize, and would influence the counts at low voltages. The trouble is if I want to use DTSA-II which needs the beam current; hmmm... maybe I could simply define the ratio between Au and fictional beam current, and recalculate such net intensities into fictious current equivalent. If I would do standards and unknown with same fictitiously acquired beam current the quantification should work, I guess...
« Last Edit: June 12, 2021, 08:29:50 AM by sem-geologist »

NicholasRitchie

  • Professor
  • ****
  • Posts: 76
    • NIST DTSA-II
Re: SEM-EDS stage-mounted Faraday Cup issues
« Reply #1 on: June 11, 2021, 09:46:16 AM »
There is something really weird going on if your probe current measurements vary by 5 % over the range of stage positions and your out-of-cup is higher than your in cup.  It suggests to me that maybe the stage isn't isolated correctly, the path to ground (BNC) is poor or the faraday cup isn't well designed.

Also most of the picoammeters built into SEMs are not as good as those in microprobes.   This is usually not an issue if you maintain the probe current to within 10% but can be an issue if you vary the probe current by an order-of-magnitude between measurements in a measurement set.  (But I don't know why you'd do this.)

My experience with Faraday cups of all creeds and colors has been good.  I find the reproducibility to be excellent. I've never seen a Faraday cup go bad except when the hole gets plugged with Ag paint or some such.   I've used my primary Faraday cup for a decade or more but I often use cups integrated into standard blocks.  So long as the beam raster is fully enclosed in the darkness of the cup, the measurements are comparable between Faraday cups.  Having said this, I usually use the same cup for all measurements if possible (belt-and-suspenders).

I do believe there is merit to using the X-ray signal directly to calibrate probe current as you describe and as Bruker and Oxford do.  This method also accounts for geometric differences so long as the calibration material and unknowns are at the same working distance.  Gold would be a good choice.
"Do what you can, with what you have, where you are"
  - Teddy Roosevelt

sem-geologist

  • Professor
  • ****
  • Posts: 102
Re: SEM-EDS stage-mounted Faraday Cup issues
« Reply #2 on: June 11, 2021, 03:18:13 PM »
Thank You Nicholas,

However I fooled myself. I found out that I got myself into anecdotal situation, albeit I had lost whole day.
I had found out today that I was terribly trolled. Well there were many signs which I had ignored as I had not took that into possibility.
The thing is that that Zeiss SEM has oxymoron config: Variable Pressure capability (environmental) and Schottky field emission cathode. Because of VP with FEG it is equipped with two ion pumps and naturally (that important info is missing in booklets and specifications) in such configuration that secondary ion pump becomes expendable part - VP mode shortens its lifetime to something max 2-3 years. So naturally it burned-out about ~5 years ago. I can't remember why it could not be replaced/repaired then (zeiss service thing), but later every time we had a reemerging discussion (people are so restless to try to push not brightest agendas forward again and again) if to buy and replace it with a new - I was insisting to do not, as FEG + VP is a complete nonsense in my opinion, and we have environmental tungsten tip equipped Jeol SEM (no ion pumps) for that kind of wankerry. Secondary ion pump being "out of order" was a guarantee that that instrument time will be not wasted to kind of complete rubbish analysis. EDS gathered at variable pressure had spread so much of bad impression among many professors and they think of EDS as very extremely uncertain method. It is so hard to undo the damage - much harder to change the opinion of professor than to teach right thing the students.
... and so two weeks ago that pump was replaced, and I had no idea about that.

So I had ignored many clear signs screaming into my face that I am on VP mode.
1. at first I saw previous project opened with one of those rubbish studies, and though "Oh dear, even this lunatic started to use this SEM; Had someone (How possibly?) at last convinced him of benefits of coating those rubbish samples?" (Well there is long very weird story from times I was explicitly working on SEM and I could not convince him. It is not easy to discuss with someone who deviously believes in "geological unicorns". Unfortunately there is a whole army of these weirdos, somehow SEM attracts this type of clients. When I had to chose my position if to stay to work on SEM or move to EPMA, one of the factors to chose EPMA position was just to distance myself away from these never-ending nonsense stuff). The moral is that some people never change, while machines do, even when we expect contrary.
2. I got 0.37 nA when measured in FC, and a month ago I was getting 0.6 nA at the same WD and aperture. I could not believe that FEG had so terribly aged in such a short time. So had checked it independently on 4 FC - while it was getting similar readings at center it was weirdly getting higher reading near the edge of FC. Taking VP into account now it makes perfect sense. But that looked for me like FC contamination + tip aging at that moment.
3. While checking for polishing-debris inside the FC, I was trying to use in-lense detector, but could not get a good picture. Again I thought that something is bad going with in-lense detector.
4. I noticed that FC reading differs from position on the stage. FC are different and probably has different depths, so different beam distances and different absorption by gas had caused different current readings.
5. I had reduced HV so in-lense picture would get better. It was not at all, and I was getting less current inside FC than outside of FC. With VP in mind that observation now makes perfect sense.
And I guess the absorbed stage current also was influenced by VP as part of charge is taken by gas.

« Last Edit: June 12, 2021, 08:34:16 AM by sem-geologist »

NicholasRitchie

  • Professor
  • ****
  • Posts: 76
    • NIST DTSA-II
Re: SEM-EDS stage-mounted Faraday Cup issues
« Reply #3 on: June 12, 2021, 04:48:56 PM »
That makes sense.  :)  As you say, collecting EDS in VP is a very foolish thing to do but convincing people to stop is quite a challenge.
"Do what you can, with what you have, where you are"
  - Teddy Roosevelt