Author Topic: Release of Pathfinder 2.5!  (Read 771 times)

SteveSeddio

  • Moderator
  • Professor
  • *****
  • Posts: 25
  • Setting the mood for microanalysis...
Release of Pathfinder 2.5!
« on: April 20, 2020, 07:00:42 am »
Pathfinder version 2.5 has been released!
Please contact me (stephen.seddio@thermofisher.com) if you would like a link to download it.

This release no longer requests administrator permission whenever Pathfinder is run. It also has some Portal issues fixed regarding GetNetIntensities errors.

-Steve
Your friendly, neighborhood, EPMA-minded EDS guy.
stephen.seddio@thermofisher.com

Probeman

  • Emeritus
  • *****
  • Posts: 2063
  • Never sleeps...
    • John Donovan
Re: Release of Pathfinder 2.5!
« Reply #1 on: April 20, 2020, 08:39:41 am »
Pathfinder version 2.5 has been released!
Please contact me (stephen.seddio@thermofisher.com) if you would like a link to download it.

This release no longer requests administrator permission whenever Pathfinder is run. It also has some Portal issues fixed regarding GetNetIntensities errors.

-Steve

Hi Steve,
I'll give it a try, can you send me a download link?

Also, I have to ask: any progress on the suppression of the analog image for Portal SI acquisitions for synchronized EDS WDS stage mapping?
john
The only stupid question is the one not asked!

Probeman

  • Emeritus
  • *****
  • Posts: 2063
  • Never sleeps...
    • John Donovan
Re: Release of Pathfinder 2.5!
« Reply #2 on: May 10, 2020, 11:45:00 am »
Hi Steve,
If I already have Pathfinder 2.4 installed, do I need to uninstall it before installing Pathfinder 2.5?

The Pathfinder 2.4 version is running in "simulation mode" on my office computer...
john
The only stupid question is the one not asked!

SteveSeddio

  • Moderator
  • Professor
  • *****
  • Posts: 25
  • Setting the mood for microanalysis...
Re: Release of Pathfinder 2.5!
« Reply #3 on: May 11, 2020, 06:53:17 am »
There is no need to uninstall Pathfinder 2.4 before installing Pathfinder 2.5.

I do recommend uninstalling Pathfinder 1.x before installing any Pathfinder 2.x.
Your friendly, neighborhood, EPMA-minded EDS guy.
stephen.seddio@thermofisher.com