Author Topic: Oxford unknown error 440  (Read 627 times)

Probe321

  • Post Doc
  • ***
  • Posts: 21
Oxford unknown error 440
« on: August 12, 2019, 07:46:13 am »
While starting an analytical run on the Oxford Wave it kept getting the Oxford unknown error 440.  The 440 error is not unusual in Oxford INCA software, but this was one after another.  When I get a 440 error I normally restart the computer and INCA software.  But in this case restarting did not resolve the issue.

The question I was starting to have is this really an Oxford error or is it really a Windows error generating an Oxford error.  Opening the windows event log there where numerous “Session "Circular Kernel Context Logger" stopped due to the following error: 0xC0000035” all one right after another.

Doing an internet search Microsoft reports that this is a non-issue, but the event log records the event as critical.  I found this solution to work.

Many thanks to RichardVet and Doug Shreve for the fix:


Hi,

I had the same trouble with Windows 7 (the RTM version). The Kernel context logger is a bit like a flight data recorder and takes snapshots of the system (I think every second) into a 100MB RAM file (not a log file on disk). It is needed.

I found the fix:

Rename this file: %windir%\panther\setup.etl to setup.old and reboot.

Worked for me. To prove this, delete the logs in event viewer and keep an eye out for any recurrence. Can't tell you why it was broken in the first place, though!

Regards,

RichardVet
•         Proposed as answer by Doug Shreve(<https://social.technet.microsoft.com/profile/doug%20shreve?type=forum&referrer=http://social.technet.microsoft.com/Forums/windows/en-US/2eab69ac-7537-40c4-916e-6f6d41c05d4b/session-circular-kernel-context-logger-failed-to-start-with-the-following-error-0xc0000035?forum=w7itprogeneral>) Friday, March 22, 2013 11:18 PM


Well, I stumbled my way in here, because I started experiencing some problems with some Windows 7 SP1 64 Bit Enterprise Virtual Machines I have running and you can imagine the headache of dealing with this error appearing 20 times after each reboot on each VM. If you have some form of consolidated Event Error Log that is "farming" all of these event logs into one then you can imagine the nightmare of seeing constant errors showing up and flooding logs, so no THANK YOU MICROSOFT... :P

Anyway, Thank You RichardVet for your solution although I wanted to add an addendum for those of you who also found that RichardVet's solution did not actually work 100% of the time. I went ahead and renamed the file, same error. I went ahead and deleted the file, same error. It seems this file is created as part of the initial install and then might get updated over time, but I found that it must exist otherwise error is generated even though it might never be used again.

So basically, I created a blank TXT file and renamed it setup.etl - empty file, no edit, etc. Errors stopped, so just thought I would share that with others who still gets errors after RENAME or DELETION.

If you have issues creating the file in the Panther folder or it does not exist, then create the file on your desktop and then COPY/PASTE into the Panther folder which you can also manually create.

C:\Windows\Panther --> setup.etl

This fix reduced the number of unknown 440 errors on INCA software.