Author Topic: First time running quant maps  (Read 56 times)

KVenance

  • Graduate
  • **
  • Posts: 5
First time running quant maps
« on: June 13, 2019, 03:06:35 pm »
Hi all,
Further to my questions about running qualitative maps a couple of weeks ago, I set up and ran a garnet routine, mapping Si, Al, Ca, Fe, Mn, Mg, Ti and Y. I calibrated at 20kV and 20nA with a spot beam using MAN backgrounds.  The mapping was done at 200nA current with a 5 micron pixel and 50msec count time, and 2 passes on a couple of our 5 spectrometers.  The run went well, and the processing in CalcImage completed and I got the quant element maps (for example, see Mn, attached).
However, in the CalcImage log window (see attached,partial) where all the analyses are found, I see they are all complete garbage.  The beam did scan over some epoxy as the garnet was at the edge of the mount, and also there are a lot of inclusions and other phases present, but I don't think I got one decent garnet analysis.
Now, I admit the MAN fit was not stellar, but I was expecting something approaching a garnet analysis in each pixel in CalcImage.
Is the 5 micron pixel a contributing problem?  Where did I go wrong?
Thank you,
Katherine

John Donovan

  • Administrator
  • Emeritus
  • *****
  • Posts: 2376
  • Other duties as assigned...
    • Probe Software
Re: First time running quant maps
« Reply #1 on: June 13, 2019, 03:58:12 pm »
Hi Katherine,
This was a stage scan?  One can only do quant mapping using stage scans, unless the beam scanned area is less than 20 um or so.

It's difficult to tell from the info you posted, but what does the totals map look like? Can you export the map set to Surfer so we can see the color scale?

The main problem I see is that you are using *way* too short a pixel dwell time. Instead of 50 msec you should be using 500 msec, at least.  Try doing a 50 msec point analysis and you will see something like "garbage" also.  :)
john
« Last Edit: June 13, 2019, 07:14:22 pm by John Donovan »
John J. Donovan, Pres. 
(541) 343-3400

"Not Absolutely Certain, Yet Reliable"

Karsten Goemann

  • Global Moderator
  • Professor
  • *****
  • Posts: 176
Re: First time running quant maps
« Reply #2 on: June 13, 2019, 04:01:03 pm »
Also, at 200nA, what sort of count rates have you got for the major elements? You'll probably have dead time correction issues (and maybe PHA pulse height depression issues) if the count rates are excessive.

Probeman

  • Emeritus
  • *****
  • Posts: 1822
  • Never sleeps...
    • John Donovan
Re: First time running quant maps
« Reply #3 on: June 13, 2019, 09:43:34 pm »
Karsten makes a good point. 

To reduce deadtime and PHA shift issues maybe try standardizing and acquiring the x-ray maps at the same beam current, at least to begin with.  Say 50 or even 100 nA since garnets are pretty sturdy. And just for fun acquire a few point analyses on the garnet to check the standardization.

And also use at least a few hundred msec for the pixel dwell time. I bet you'll get much better quant x-ray maps if you do that.
The only stupid question is the one not asked!

Anette von der Handt

  • Global Moderator
  • Professor
  • *****
  • Posts: 235
    • UMN Probelab
Re: First time running quant maps
« Reply #4 on: June 14, 2019, 02:29:09 pm »
I throw another question into the mix: How is the sample polish? I notice that your Si abundances are quite variable and they should have the best counting statistics.

As a sidenote, while longer dwell times are of course preferable, especially for meaningful minor element abundances, I get decent maps with less scatter in the totals from even shorter dwell times than you used.

Otherwise, if polish was good I would also look at the pha pulse height depression issues. I ran some garnet maps last night (at 500 nA, yes garnets are indeed quite sturdy) and then accidentally analysed a few garnet points with the mapping conditions (using 10 different sample set-ups and sleep deprivation do not always mix well). So the totals of the spots all came out much lower and it was mostly Si and Al that were on the TAPL that were the problem. So either calibrate at higher currents too or make sure that the individual PHA settings are adequate for calibration and mapping.
Against the dark, a tall white fountain played.