Probe Software Users Forum

Software => DTSA II => Topic started by: jrminter on May 30, 2018, 10:39:46 am

Title: DTSA-II and Java 10
Post by: jrminter on May 30, 2018, 10:39:46 am
Just a head's up. I noticed that Java 10.1 is the current release from Oracle. I installed it on my macbook pro and started by double clicking on an alias to the DTSA-II Jupiter jar file. I ran a basic Monte Carlo simulation and everything seemed fine. I installed Java 10.1 on my Windows box and started the DTSA-II.exe file. This complained that it needed Java 8. I then tried creating a shortcut to the DTSA-II jar file and double clicked on the shortcut. The program works well with Java 10.1 as far as I can tell...

Best Regards,
John Minter
Title: Re: DTSA-II and Java 10
Post by: NicholasRitchie on March 31, 2020, 01:21:46 pm
I've started integrating a recent JRE into the installer for Windows to ensure that a compatible JRE is available.  Unfortunately, Oracle (the current owner of Java) won't provide JRE's later than 8 without you parting with a little bit o' cash. :(