Author Topic: FYI: ProbeImage update may require current Windows update  (Read 46 times)

Anette von der Handt

  • Global Moderator
  • Professor
  • *****
  • Posts: 189
    • UMN Probelab
FYI: ProbeImage update may require current Windows update
« on: August 31, 2017, 04:06:29 pm »
Hi,

this is just in case someone else runs into the same problem.

When I tried to install recent ProbeImage version 1.3 update on my Windows 7 computer, I would get the following error message upon launching of the program:

"The procedure entry point ucrtbase.abort could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll"

Installing recent Windows updates (I hadn't in some time) fixed this problem.
Never give up, never surrender!

John Donovan

  • Administrator
  • Emeritus
  • *****
  • Posts: 1928
  • Other duties as assigned...
    • Probe Software
Re: FYI: ProbeImage update may require current Windows update
« Reply #1 on: August 31, 2017, 05:32:07 pm »
Hi Anette,
Was this using the latest ProbeImage.msi?  The one dated 8/22/2017?

I just checked and I apparently didn't update the PI Dropbox for the very latest PI installer.  I think Brian fixed this issue in the latest installer, but very cool that you figured out a fix on your own!
john
John J. Donovan, Pres. 
(541) 343-3400

"Not Absolutely Certain, Yet Reliable"